iOS 2.5.2 After Photo Crash
Incident Report for ThirdChannel
Resolved
iOS 2.5.3 has been released to the App Store
Posted Dec 06, 2021 - 10:27 EST
Update
iOS 2.5.3 is submitted to AppStore for review - aim to release on Monday
Posted Dec 03, 2021 - 17:16 EST
Identified
The issue has been identified and our team is working on a fix.
Posted Nov 30, 2021 - 09:57 EST
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 09:41 EST
Investigating
Our team is currently working on a fix for iOS crash with photos.
Posted Nov 30, 2021 - 09:40 EST
This incident affected: Mobile Application.