Android 2.5 Crash Mid Visit
Incident Report for ThirdChannel
Resolved
Android 2.5.1 is now live in the Google Play Store.
Posted Dec 06, 2021 - 08:47 EST
Update
Android 2.5.1 is now in Review - aim to release Monday 12/6
Posted Dec 03, 2021 - 17:14 EST
Identified
Potential cause of the issue identified. Currently in testing stage.
Posted Dec 02, 2021 - 17:18 EST
Investigating
Our team is investigating what is causing the Android app to crash.
Posted Nov 30, 2021 - 09:41 EST
This incident affected: Mobile Application.